一只水温传感器引起的故障

汽车维修2021-02-22 07:12:04

一辆20093月产别克凯越轿车 1 . 6 L 速器,行驶里程147261kmVINLSGJA52U49H××××××,由于水温高进厂维修。据车主自述,该车即使不启动,晚上加满水,第二天副水壶水也会少很多,而跑一段路后停车,明显听到冷却系统里水烧开的声音。

故障诊断:

打开发动机舱,发现冷却液明显从副水壶流出痕迹,如图 161所示,即表明水温高或者冷却水道气冷却系统循环不良。查看副水壶,冷却液已经空了,加满清水后,启动发动机,过了 10 多分钟,观察发动机,暂时没有漏水现象。


但是看仪表上的水温表,根本没有起来,用手摸上水管,发现很热,摸下水管,也热,用手就感觉出温度与实际有明显差别。进发动机数据流,发现发动机 ECU 接收到的水温为 45℃,而用温度计直接量取上水管外面的温度,为 66.7℃,如图 162 所示,相差 20℃左右,加上橡胶内外温差,估计实际温度相差 24℃。当发动机接收到温度为 67℃时候,外面量到的温度为84℃,意味着发动机接收到了不正确的水温。很明显,实际水温达到风扇运转的时候,发动机ECU 接收到的水温信息没有达到冷却风扇驱动的值,故而发动机 ECU 没有指示风扇工作,里面水压太高,水从副水壶那里喷出了,这是一个主要的原因。


而加满副水壶的水,第二天早上少了水,明显是哪里漏水了。在试车过程中确实没有发现地下有水的迹象。

经检查,机油里没有进水的现象,水温不高时打开副水壶盖原地急加速,也没有发现水道与气道相通的迹象。检查暖风箱也没有漏水的迹象。再仔细观察了缸体,终于发现了 4 缸漏水,如图 163 所示。


问题是找到了,但是如何找一个正确的水温传感器换上去呢?首先我们要知道这款车风扇低速转及高速转的时候水温传感器的阻值和温度,为此我们把如图 164 所示的变阻器接入原来水温传感器的插头(替代水温传感器),在发动机运转的情况下慢慢滑动变阻器,结果发现,风扇低速转的时候,发动机 ECU 接收到的温度数据为 96℃,测量当时滑动变阻器的阻值为211Ω;风扇高速转的时候,发动机ECU 接收到的温度数据为 100℃,测量当时滑动变阻器的阻值为 178Ω。

有了这两个数据,我们就可以用来检测新的水温传感器的阻值。如果十分接近那是最好的了,如果确定不行,那找一个阻值在 96℃的时候接近 211Ω的电阻也基本能够解决问题。如果确实找不到合适的电阻,小了,可以串联电阻,大了,可以并联电阻。并联多大的电阻呢,以本车的原来电阻为例,96℃时电阻为 1.30kΩ(如图 165所示),如果在 96℃时要并联多少欧姆的电阻呢?


我们假设需要并联一个固定电阻(不随温度变化的电阻)为β,则根据欧姆定律,有1/1300+1/β=1/211,得出β=251.9Ω,我们可以并联一个 250Ω左右的电阻,即可以达到所需的效果。如果并联了这样的一个电阻,在冬天的时候,水温表开始时显示会有些问题(初始水温高,可能冷车有点难打火,以及水温上来之前加速动力有点问题——混合气稀),但是跟客人解释清楚缘由,问题解决。

故障排除:

更换正确的水温传感器,更换漏水的缸体后故障解决。

故障总结:

1)本车在其他维修厂应该维修过几次(车主自述在南宁检修过),故障没有解决,到我厂后依据望(看、观察)、闻(看数据流)、切(实际量取上水管的水温对照发动机 ECU接收到的水温信息)等一步一步地检查,最终找到故障原因。

2)应该告诉车主,要到有资质、有技术的维修厂去保养与维修车辆,就本车来说,由于水温高,该车在其他的维修厂更换过水温传感器、副水壶盖等(如图 166 所示,水温传感器有两个标签),却没有考虑到水温传感器随温度变化曲线与原厂要求不一样,导致了发动机 ECU接收到了低于正确水温 20℃的错误水温信息,风扇在该工作的时候没有工作,导致了该车的水掩由于高温加速老化,水掩漏水。


3)此车漏水,在开车的时候,由于有自然风冷,水并没有冒出,而停车后,由于没有自然风冷的过程,冷却系统停车后水压更高,水就会从副水壶处冒出来了,导致第二天副水壶的水少,除了副水壶外而没有明显的迹象。

有汽修方面的问题不知如何解决吗?点击关注上方“汽车维修”,并在公众号内留言获取汽车微信群入群方式,可以留下你想知道问题,小编一般会从留言中选取问题作为第二天的文章内容,然后猛戳“阅读原文”~!你的兴趣爱好可以转变成职业!!!!

长按识别二维码关注

加入趣职网社区,和大家一起讨论吧 !

官方网址:www.liketojob.com

专注于兴趣,爱好直播课程服务

选择我们你就是专业的

文章转载自网络,如有版权,请联系删除

如需帮助请长按识别上方二维码

一指禅 戳戳戳!